Degraded Integrations Ingestion

Incident Report for Trunk Tools

Resolved

The issue affecting integrations ingestion has been fully resolved.
Processing times have returned to normal levels. We will continue to monitor performance closely to ensure stability.
Posted Mar 25, 2026 - 13:52 EDT

Monitoring

A fix for the integrations ingestion backlog has been implemented and we are monitoring the results.
Posted Mar 11, 2026 - 05:49 EDT

Identified

The integrations ingestion queue is experiencing delays processing records and documents. We are currently working on a resolution.
Posted Mar 10, 2026 - 17:45 EDT
This incident affected: Trunk Tools (Integrations).