TrunkReview Processing Issues

Incident Report for Trunk Tools

Resolved

This incident has been resolved.
Posted Jul 21, 2026 - 17:57 EDT

Monitoring

We have identified the root cause of the issue, and have implemented a fix. All new revision analyses will be successfully processed. Affected revision analyses are currently re-processing. The Trunk Team will update this incident when re-processing has completed.
Posted Jul 21, 2026 - 13:55 EDT

Identified

We are actively investigating failures related to all TrunkReview processing requests. New revisions may be slower to process than normal but previously processed revisions should be unaffected.
The Trunk Team is working on fix and will update this incident when failures have stopped. Any failed requests will be reprocessed once the incident is resolved.
Posted Jul 21, 2026 - 12:58 EDT